Trouble installing TabbyChat mod

View previous topic View next topic Go down

Trouble installing TabbyChat mod

Post by TheInquisitiveMxEggsworth on Tue Aug 25, 2015 11:45 pm

Hello, all! Having just been added to the whitelist, I'm really eager to have a look at the server through more than just the dynamic map feature (...tomorrow, since I have other things I need to attend to tonight).

Before I do, though, I'm afraid I've been struggling with the TabbyChat mod's installation; it seems like enough of a hassle to modify .json tags and make copies of my install folder, so on and so forth, but I'm not even entirely sure what order the mods need to go in within the FML/Gulliver json, what version of TabbyChat I'm expected to use (I presume the 1.6.4 version, but on the download page, it's just tagged "Standalone" as opposed to "Forge/ModLoader/Standalone")...Plus, when I try to install either version according to the instructions on the mod's page itself, the game throws an error on startup.

For the sake of brevity and brevity alone, I'll withhold error logs, et cetera until they're requested, and I'll stick with just asking: If it's at all convenient for anyone who happens to be reading through this, could I have a quick tutorial on which version of TabbyChat to install and how to install it without making Minecraft crash on startup?

(...Also, to any admins who happen to stumble upon this: I'm really hoping this is the right place to visit to ask for technical support. If it's not, let me know how I can get some assistance, and I'll be sure to correct my mistake ASAP!)
avatar
TheInquisitiveMxEggsworth

Posts : 6
Join date : 2015-08-25
Age : 21

RP Character Sheet
Name: Mx. ??? Eggsworth (Eggy)
Personality Trait: Energetic
Character Description:

View user profile

Back to top Go down

Re: Trouble installing TabbyChat mod

Post by Lomgren on Wed Aug 26, 2015 12:17 am

Well, we actually don't require TabbyChat at this point, mainly due to it not being well supported for 1.6.4, so please don't feel that you need to install it to enjoy the server. I've had SOME success in installing it, but then it started causing problems where Minecraft wouldn't launch, and I never figured out why - I just stopped using it, and the issues went away. I recall having to reinstall Minecraft cleanly though.

And yes, this is the right place to ask for help.
avatar
Lomgren

Posts : 155
Join date : 2015-01-01
Age : 36

RP Character Sheet
Name: Lomgren Smalls
Personality Trait:
Character Description:

View user profile

Back to top Go down

Re: Trouble installing TabbyChat mod

Post by TheInquisitiveMxEggsworth on Wed Aug 26, 2015 12:24 am

Lomgren wrote:Well, we actually don't require TabbyChat at this point, mainly due to it not being well supported for 1.6.4, so please don't feel that you need to install it to enjoy the server.  I've had SOME success in installing it, but then it started causing problems where Minecraft wouldn't launch, and I never figured out why - I just stopped using it, and the issues went away.  I recall having to reinstall Minecraft cleanly though.

And yes, this is the right place to ask for help.

Ah, alright. I was a little worried, 'cuz the installation guide for the server recommended TabbyChat to avoid chat spam. Thanks for the response!
avatar
TheInquisitiveMxEggsworth

Posts : 6
Join date : 2015-08-25
Age : 21

RP Character Sheet
Name: Mx. ??? Eggsworth (Eggy)
Personality Trait: Energetic
Character Description:

View user profile

Back to top Go down

Re: Trouble installing TabbyChat mod

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum